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About Boxoft PDF Merger  
Boxoft PDF Merger is a simple, lightning-fast desktop utility program that lets you 

combine two or more image files or Acrobat PDF files into a single PDF document. 

Even Microsoft Office files can be combined also if A-PDF Office to PDF installed. 

Boxoft PDF Merger provides special merge methods that allow you to combine 

documents and document parts in a number of different ways to make your work 

more effective than previous versions of our product. 

 

Boxoft PDF Merger 's convenient features include supporting 'drag and drop' for 

adding files to your documents, or even adding all files from a directory/folder with 

one click, as well as time-saving by allowing you to create an 'import' list for 

frequently used sets of documents to which you want to add specific additional PDFs 

or images.  

 

Other features include the ability to change the Properties of the output PDF document, 

change its security settings, bookmarks, how a merged pdf file is displayed, and even 

add your own style and format of page numbering to the output PDF. 

 

You can define the order of files/documents for your merged 

output, and Boxoft PDF Merger will even work with password-

protected PDF files. 

 

Boxoft PDF Merger is so versatile and feature-packed that it’s 

the equivalent of a Swiss Army knife for PDFs!  And our 

language options allow you to customize all menus and 

prompt displays. 

 

Boxoft PDF Merger does NOT require Adobe Acrobat, and produces documents 

compatible with Adobe Acrobat Reader Version 5 and above. 
 

Using Boxoft PDF Merger  
Boxoft PDF Merger can be started either by launching the application via a desktop 

shortcut, or directly from within Windows/Windows Explorer. 

 

When you start the program, you will be presented with the primary screen from 

which all actions are taken.  Initially, only the ‘File’, ‘Action’, Tools, and ‘Help’ links are 

active on the toolbar, and Add is active on the icon bar. 

 

Note: This product is distributed on a ‘try-before-you-buy’ basis.  All features described in this 
documentation are enabled.  The registered version does not insert a watermark in your merged 

pdf documents. 
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To create a merged pdf file, you must select each of the files you 

wish to use to create your merged pdf.  You can begin that 

process by using the Add icon. 

 

If you have maintained a ‘project’ folder or similar for the images 

you want to merge, you can import the entire folder contents by 

using the Add a Directory option. 

 

Note that if you have a repetitive merging task where the same 

several files are used and one or more unique files are added, 

then creating an import list from the common files (by using the 

Export List option) and then using the Import List option from 

the File menu will save you time. 

 

 

Selecting a File 
Clicking the Add icon or selecting File then choosing Add will open the standard file 

browse and select window. From that window, you can navigate to the folder and find 

the file you want to add to the list of files to be merged. 

 

Alternatively, if you are using Windows Explorer 

to locate files, you have the convenience of 

being able to ‘drag and drop’ files into the PDF 

Merger window. 

 

Boxoft PDF Merger even allows you to select all 

files in a particular directory/folder by using the 

Add a Directory option from the File menu!  

Add a directory also supports sub-folders and 

allows a variety of file type filters to be applied 

to determine which images are merged. 
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Each added file is displayed in the PDF Merger window, as seen in the example below.  

Note that details of any file in the list are available simply by placing your mouse 

pointer on the file name – file general properties information shows in a small pop-up. 

 

 
 

You can view any of the files in the PDF Merger window by ‘double-clicking’ them. That 

will open pdf files in your default pdf reader program (usually Adobe Reader) or open 

images in your default image viewer program. 

 

With several files added, note that 

other icons are active.  The File 

icon now has multiple options. As 

well as Add or Remove, you can 

export a list of the files shown in 

the window. In cases where you 

expect to produce multiple merged 

documents that use a common set 

of files, creating a list makes your 

work faster and easier. 

 

Your merged pdf document will be 

generated in exactly the same 

order as files appear in this 

window.  To change the order of 

files, select any file with a single 

click and use the Up and Down controls to re-order the list of files as needed. 

 

Boxoft PDF Merger uses ‘smart’ menus: available options in both the second row of 

the top-of-window menu and the dropdowns are ‘grayed out’ when inapplicable.  For 

example, if the selected file has no security, then the Password options are grayed out. 
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Merging Files 
When you have added all of the files you want to merge, and moved them into the 

order you want in your final document, simply click the Merge icon or choose Action 

and select Merge from the dropdown options. 

 

If any of the files you want to merge are password-protected (security may be 

set within Adobe Acrobat for Read and other permissions), then before merging 

files you need to provide the file password(s). 

 

Files that contain passwords show ‘Need’ in the password column of the PDF Merger 

window. Click the file name where ‘Need’ is displayed and the Password icon becomes 

active.  Then clicking the Password icon produces an input box for each password 

required. 

 

 
 

With your files arranged in the order you want for the final merged document, and 

any passwords needed having been entered, clicking the Merge icon or choosing 

Action then Merge generates your merged document.   

 

The standard File Save dialog box opens allowing you to navigate to the folder where 

you want to save the output file and to enter a filename for the merged document. 

 

After a successful merge, PDF Merger offers the option to open the newly created 

document. 
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Here’s a timesaving tip. You can ‘merge’ a single file.  That allows you to change 

the file properties and security, or change the default view layout of the file.  Or using 

the merge methods, you can reverse the page order or remove part of a file. 

 
Special Merge Options 
Boxoft PDF Merger allows a number of 

special merge options to make your work 

simpler, faster, and more effective.  When 

you select ‘merge method’ from the toolbar 

a new set of merge methods are displayed. 

 

The normal or default option is ‘Whole’ 

where the merged file includes all pages of 

the selected file. 

 

The other alternatives allow you to set the 

merge method for any files in a wide variety 

of ways to quickly achieve results that 

would otherwise require a large number of 

separate actions. 

 

Note that if you use merge methods 

other than ‘whole’ for any file, 

existing bookmarks may be lost. 

 

 

One of the most powerful merge methods is to take advantage of 

the ‘part’ merge method and the very flexible range option which 

supports a mixture of single page numbers and page ranges.  

For example, if you wanted page 1, page 3, pages 5-12, and 14 

of a 20-page document, you would choose the merge method 

‘part’ with the range choices shown in the example image at right.  Then choose ‘Ok’ 

to close the Set Merge Method dialog box, and choose Merge from the toolbar. As 

simply as that, your new pdf file is generated containing only those pages in the range 

you selected.  That's a considerable time-saver over other methods of splitting and re-

combining files to achieve the same result! 

 

Another method that achieves fast results that would otherwise be very time-

consuming is the ‘Reverse page’ option.  Simply choosing ‘Mix alternate, every page 

(1), reverse page will generate an output pdf completely reversed from the original. 

 

A few more examples of how these merge methods can be used illustrates just how 

flexible and powerful they are. 
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Example 1: the pages of a book have been scanned into two pdf files. One contains 

all the odd-numbered pages; the other contains all the facing even-numbered pages.  

Merge them into a single, consecutively numbered file by choosing merge method 

‘mix’ for one file, and merge method ‘mix reversed’ for the other. 
 
Example 2: you want to create a document from four files – a cover, pages, an 

inserted image (or file) named OnePage.jpg every three pages, and a back cover.  

With those pdfs ordered in the file list window, choose the following merge methods: 

 

Cover.pdf – merge method ‘Whole’ 

Pages.pdf – merge method ‘Mix’ and step of 3 pages 

OnePage.jpg – merge method ‘Repeat’ 

BackCover.pdf – merge method ‘Whole’ 

 
Example 3: you want to transform a simple pdf with pages numbered 1,2,3 …. N into 

a pdf file with each page twice, i.e. the pages in the merged pdf will be 1,1,2,2,3,3 … 

N,N.  Add the file to the file list window twice and select merge method ‘Mix’ for each 

file. 

 

Special File Actions 
Boxoft PDF Merger allows you to undertake a 

number of special actions to apply to your 

output document. Choose Tools > Options 
from the menu bar.  

 

This brings up a multi-tab list with options for 

accessing and changing your PDF document.  

You can edit the Properties, adjust Security 

settings (passwords, view/print permissions, etc.), merge Bookmarks in the document, 

Add Page Numbering to the merged document with complete control over where and 

how page numbering is displayed, as well as change the merged file’s “view” layout, 

and add a blank page to odd-numbered merged output. 
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The Properties changer allows you to add/edit Title, Subject, Author, and Keywords for 

the PDF document.  Clicking the ‘Macro’ button displays a list of available macros for 

each field and allows you to quickly select data for each field. 

 

The Security and Bookmark options are self-guided and intuitively obvious making 

them very simple to use.  In each case, check the uppermost checkbox to ‘activate’ 

the alternative selections on either tab. 
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By default, page numbering is OFF for merged documents.  The page-numbering 

feature allows you to select how page numbering is added to merged (or even single) 

documents.  Check the ‘Add page number to output file’ box, and you can make 

selections simply for your output document.  

 

 

 
 

You can use any standard or .ttf font on your computer for displaying page numbers.  

The small live preview shows you how your selections will look before applying them.  

Truetype™ fonts will embed with your output PDF document. 
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The Viewer option allows you to set various parameters as the defaults to be used 

when your output pdf is viewed. 

 

Use the dropdowns to set the 

document options, and the 

checkboxes to choose window and 

interface options to completely 

customize how your output 

document first appears when 

opened. 

 

The option – page – will 

automatically add a blank page to 

each document in your merge list 

that has an odd number of pages.  

This allows your merged document 

to have each new section to begin 

with a ‘right hand’ page when 

printed. 

 

The image option will set the 

default DPI of images. If a image 

has not contains DPI information, 

Boxoft PDF Merge will use the DPI value. 

 

The watermark option will allow you to set another PDF file as watermark, e.g. a letter 

header. You can use it as background or front. 

 

Boxoft PDF Merger ’s options add incredible flexibility to your merged document 

features and presentation! 
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Conversion Setting 
Choosing Tools > Conversion 
Setting from the menu bar allow 

you to set how the Microsoft Office 

files convert. 

 
Generally, the program can find 

correct conversion application 

automatically. You can also special 

the conversion application location 

also. The program will use A-PDF 

Word to PDF/A-PDF Excel to 

PDF/A-PDF PPT to PDF 

preferentially, instead of A-PDF 

Office to PDF if installed. You can 

force to use A-PDF Office to PDF 

firstly. 

 
 
Language Options 
Choosing Tools > Languages from 

the menu bar allows you to 

customize how PDF-Merger’s menus 

and prompts are displayed. 

 

New language file prompts for a 

language name, and then opens the 

default language file to allow you to 

edit and save it. The next time you 

start PDF-Merger, the language 

options will include your new 

language file. 

 

Edit language file opens the language file with your default text editor. You can make 

careful changes to the language file, then save your changes.  Import language file 

allows you to select a saved language file. 
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Working Smarter 
Create an import list when you have selected all of the common files that will be used 

in various merged final documents.  Export that list for use when you need to 

generate different merged documents that contain those same common files. 

 

Ending Your Session 
When you have completed your work, choose the File option and select Exit from the 

dropdown list. 

 

More detail please visit: http://www.Boxoft.com/pdf-merger 


